Skip to content

debian 8.2 problem #26

Description

debian 8.2 x64, docker 1.9.x

docker run --name nginx -p 8080:80 -v $PWD:/usr/share/nginx/html -d nginx
docker inspect nginx

so I get IP - 172.17.0.3

curl 172.17.0.3

give error

url: (7) Failed to connect to 172.17.0.3 port 80: Connection refused

I try sudo service networking restart - doesn't works.

Can you help?

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions